Rather odd bug

View previous topic View next topic Go down

Rather odd bug

Post by Kobra2112 on Thu Jan 08, 2015 3:12 pm

So I fired up the new demo today and I found a really, really weird bug. I noticed that if you press "W" at ANY POINT during game play (for me it was during the start screen and during configuring options) the game will report a stack overflow error and crash. Mine was "Script 'DependentEvents' line 11: SystemStackError occurred. Stack Level too deep." So you might wanna fix that, because when I click ok, the game force quits.

Kobra2112

Posts : 3
Join date : 2015-01-08

View user profile

Back to top Go down

Re: Rather odd bug

Post by KvaGram on Thu Jan 08, 2015 3:25 pm

This is new...
I will see if I can confirm this bug.

EDIT:
I cannot re-create the bug.
Can you see if happens again for you?
If you can, explain literally EVERYTHING. Where you are, are your pokemon in your ball or walking, are you in a menu? Anything to track down where this bug comes from.


Last edited by TBC on Thu Jan 08, 2015 3:31 pm; edited 1 time in total (Reason for editing : There's an edit button for a reason :p ~TBC)
avatar
KvaGram

Posts : 97
Join date : 2014-07-28
Age : 25
Location : Ålesund, Norway

View user profile

Back to top Go down

Re: Rather odd bug

Post by TBC on Thu Jan 08, 2015 3:31 pm

I think he means "Q".  Maybe not, though.  I'm looking into some tests as well.

_________________
:Currently Playing:
ESO!!! Xbox One
*Gamertag: Okiushi
*Guild: Fellowship of Shenanigans
Titanfall 2
Fallout 4
Shadows of Adam
avatar
TBC
Admin

Posts : 802
Join date : 2013-05-10
Age : 26
Location : Wisconsin

Trainer Card
Trainer Name:: Kain
Region: Kanto
Friend Code:

View user profile http://www.pokegen0.wordpress.com

Back to top Go down

Re: Rather odd bug

Post by Kobra2112 on Thu Jan 08, 2015 4:27 pm

Okay so to re-create the bug, again. I have the game as a shortcut on my desktop that links to the .exe file. So I double click on that, wait for the music to play. Then just hit "W". The message I talked about earlier pops up, I click okay, game then crashes. I could probably record it happening if you needed it.

EDIT: Hey, something else happens when you hit Q too. Same script, different line (references line 136)

EDIT 2: I'm dumb, the script referenced on Q is "--PokemonSystem"

Kobra2112

Posts : 3
Join date : 2015-01-08

View user profile

Back to top Go down

Re: Rather odd bug

Post by TBC on Thu Jan 08, 2015 4:33 pm

Thank you for the details! This will help Kvagram get to the bottom of it.

Additionally, can I ask that you go to the source .exe and run it as administrator and see if the issue persists? Someone else had a bug where they couldn't even use the arrow keys, but it was just the admin issue.
avatar
TBC
Admin

Posts : 802
Join date : 2013-05-10
Age : 26
Location : Wisconsin

Trainer Card
Trainer Name:: Kain
Region: Kanto
Friend Code:

View user profile http://www.pokegen0.wordpress.com

Back to top Go down

Re: Rather odd bug

Post by Kobra2112 on Thu Jan 08, 2015 4:56 pm

Yup. It's still there. Again, I can still play the game, but I know this shouldn't happen. I can still use the arrow keys haha.

Kobra2112

Posts : 3
Join date : 2015-01-08

View user profile

Back to top Go down

Re: Rather odd bug

Post by TBC on Tue Mar 10, 2015 10:37 pm

I'm not sure what issues you're running into. The W key thing has been fixed, and it works fine now. The arrow keys are the ones that are supposed to be for movement. You don't use wasd for movement.
avatar
TBC
Admin

Posts : 802
Join date : 2013-05-10
Age : 26
Location : Wisconsin

Trainer Card
Trainer Name:: Kain
Region: Kanto
Friend Code:

View user profile http://www.pokegen0.wordpress.com

Back to top Go down

Re: Rather odd bug

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum