Bug report

View previous topic View next topic Go down

Bug report

Post by Delina on Sat Apr 04, 2015 8:11 am

Before reading this I want to say that I don't have much knowledge about this kind of stuff.
I just report what I see.  Question
This is all in Alpha 0.0.6.12a version.

First. Talking to Robert without a pokemen still lets you do the quest. Going into the basement without pokemon results in rattata's disappearing. When they are all gone and you talk to Robert again, you will get the berry's and compleets the quest. I restart the game and tried it again and it still happend. So I guess that's not a good thing. Maybe you could change the text in "You don't have a gaslty yet. Come back later"?

Second is also about Robert. When talking to him, defeating the rattata's with gaslty and talking to him again, results in completing the quest but leaving the house before the beam of black from Abra disappears will let the beam come back over and over again outside the house. When going back in again and talking to Robert will fix it if you wait for it to disappear. But repeating the same steps over and over and will result in completing the quest and given more berry's. At some point I had like 20 berry's in my inventory. I restarted the game to see if that would help but I could still do the same thing. So I guess this is a bug? I made printscreen just in case my explanation isn't  clear enough.

Third. When walking north on route 1 after defeating the trainen, you will see a wartortle standing next to the building leading to the next town. When talking to him a pink screen shows up. After that I can't do anything anymore. The first time I even made the mistake to save at that point and after that I only could choose to start a new game. I didn't really mind and tried talking to it again, which resulted in the same thing.

Fourth. I went to the academy and wanted to interact with the orange metapod
and this happend http://i19.servimg.com/u/f19/19/19/02/46/bug_415.png
(sorry for the link, I don't know how to do stuff like this)
the guys stays in the screen rest of the game. After resetting it did the same thing again.

I will report more if I see something odd.

Delina

Posts : 2
Join date : 2015-04-04

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum